Go Back   Rangefinderforum.com > Cameras / Gear / Photography > Gearhead Delights > Repair / Camera Care

Repair / Camera Care This is a good place to discuss the care and repair of your photo gear. You can share Do-It-Yourself repair and maintenance, as well as your recommendations for pro repairs. This new forum was created 4/1/07. PLEASE title your thread wisely, so others searching for a certain make of camera or repair person can find your thread easily!

Reply
 
Thread Tools Search this Thread Display Modes

Olympus OM-1 fast shutter speeds problem
Old 1 Week Ago   #1
Cortexturizer
Registered User
 
Cortexturizer is offline
Join Date: Sep 2019
Posts: 30
Olympus OM-1 fast shutter speeds problem

So, my OM-1 doesn't work well on the fastest shutter speeds, or it can be only 1/1000 I am not sure. My pics that I've taken with 1/1000 and possibly 1/500 are all half black, something like this:

http://prntscr.com/q5ssot
http://prntscr.com/q5sssk
http://prntscr.com/q5ssv2

Is it the shutter or the mirror not getting out of the way problem?

I went through this video - https://www.youtube.com/watch?v=VO9AXBIUG08
and checked what happens there, and the 1/1000s mark is set OK, and I didn't know what else I was looking at, cause I have no idea what's what, but I did everything like in the video at least.

I also found this article - http://photographic.co.nz/camerawork...s/om1_shutter/

Is it possible that something in here - http://prntscr.com/q5sucf - needs to be adjusted? If so I am comfortable with limited tinkering with this, but if anything semi-serious needs to be done that would be above my level of skill obviously.

Thoughts?
  Reply With Quote

Old 1 Week Ago   #2
jim_jm
Registered User
 
jim_jm's Avatar
 
jim_jm is offline
Join Date: Jun 2007
Location: San Diego, Ca
Posts: 282
It appears your shutter is capping at higher speeds. This is not uncommon with focal-plane shutters, and an indication that the shutter needs a CLA by a competent repairperson. Probably the leading curtain is dragging, or failing to travel all the way across the film before the second curtain closes. It's just a sign that the camera needs a lube and clean, then you"ll be good for another 10-20 years.
__________________
My Flickr
  Reply With Quote

Old 1 Week Ago   #3
Sarcophilus Harrisii
Brett Rogers
 
Sarcophilus Harrisii is offline
Join Date: Jun 2009
Posts: 2,691
Yes Jim is correct. That's not a mirror issue. The first curtain is running too slow and hence, instead of a correct slit width across the whole film gate the distance between the travelling curtains has reduced as the second curtain gains, and eventually (as evident in the images) catches up to the first curtain and caps off the exposure altogether.

Regarding which speeds. In the most minor cases a first curtain that's running just a little slow might reveal signs of this only at the shutter maximum speed. At 1/1000, a typical horizontally travelling fabric shutter with a 1/60 sync speed such as the Olympus—the max sync speed gives you a broad brush idea of how rapidly the curtains actually run—will have a slit width somewhere around the 2mm mark more or less (depending on the particular design). As you'll appreciate then, little more than a half a millimetre variation in the slit as the curtains run becomes fairly easy to notice, even with neg films.

In this case however it is not a matter of slight banding in the exposure but substantial reduction in light hitting the film leading to complete capping. So a curtain dragging that badly at say, 1/1000 won't be usable at 1/500 or 1/250 and quite likely at 1/125, either.

It's a topical post for me, I mentioned in another thread acquiring an OM-1 not so long ago. I wasn't too sure what to expect in terms of shutter accuracy but it surprised me by being nearly spot on at its high speeds. The 1/1000 wasn't perfect but it was so close to spec that a single click of ratchet tension on the leading curtain returned all times to bang on spec. I was impressed—with "found" cameras using this type of focal plane shutter it's not the typical experience, regardless of make believe me (owning an accurate shutter tester can be a double edged sword).

Unfortunately your OM mechanism is dragging so badly trying to rectify its performance by adjusting curtain tension alone isn't an option. Yes, the curtain tensions will need some fine tuning, I'm fairly certain of that. But fine tuning is all that should be needed with an older mechanism that is clean and in good repair. As Jim has mentioned, this mechanism needs a service. If it's cleaned and properly lubricated it will probably then run nearly to spec, even before the curtain tension is reset to factory travel times.
  Reply With Quote

Old 1 Week Ago   #4
zuiko85
Registered User
 
zuiko85 is offline
Join Date: Dec 2011
Posts: 1,998
Also, open the back and with a bright flashlight look for film chips in the channel the curtains run in. Set the shutter on “B” and with a locking cable release keep it open while you look for any bits of debris or chips of film in either the upper or lower channel. If you see anything try to blow it out with a air bulb or carefully pick it out with a toothpick.
  Reply With Quote

Old 1 Week Ago   #5
monopix
Registered User
 
monopix is offline
Join Date: Mar 2008
Posts: 318
In the OM-1 repair manual there is a list of 30 different things to check for irregular curtain speeds...

If you want to, you can download the manual from

http://olympus.dementix.org/Hardware/olympus_hw.html
__________________
contax139.co.uk
  Reply With Quote

Old 1 Week Ago   #6
valdas
Registered User
 
valdas is offline
Join Date: Jan 2007
Posts: 1,468
I had that issue (shutter capping) with OM4-T. CLA solved that (that level DIY is not for me).
__________________
My Flickr
________
  Reply With Quote

Old 1 Week Ago   #7
p.giannakis
Pan Giannakis
 
p.giannakis's Avatar
 
p.giannakis is online now
Join Date: Jul 2008
Location: Stafford - UK
Posts: 2,423
I had the same issue with my first OM1n






The late Micheal Spencer did a great job with it and sorted it out.
__________________
Regards,
Pan


The Monochrome Archives
Instagram



  Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 12:29.


vBulletin skin developed by: eXtremepixels
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

All content on this site is Copyright Protected and owned by its respective owner. You may link to content on this site but you may not reproduce any of it in whole or part without written consent from its owner.