DiMage 5400 Gives Check Connection Message
Old 11-26-2018   #1
Dave Jenkins
Loose Canon
 
Dave Jenkins's Avatar
 
Dave Jenkins is offline
Join Date: May 2010
Location: The Beautiful Northwest Georgia Mountains
Age: 82
Posts: 608
DiMage 5400 Gives Check Connection Message

I have been using a Minolta DiMage Scan Elite 5400 (V.1) since 2003. I run Windows 7 and the scanner has always done a great job.

In September, my hard drive crashed and had to be replaced (with an SSD this time). The old drive had to be sent to a data recovery service.

I am now in the process of reinstalling my various programs. I've tried to install the DiMage software several times, both from the original CD and from the recovered data. Either way, when I attempt to start the program, I get a message "Error 4 -- Could not confirm scanner connection. Please check scanner connection."

Any suggestions?
__________________
Dave Jenkins

My newest book, Backroads and Byways of Georgia is available now wherever books are sold.
Georgia: A Backroads Portrait http://blur.by/1gg1SMt is awaiting publication.
My best-selling book (28,000+ copies) is Rock City Barns: A Passing Era.
My web site: davidbjenkins.com
  Reply With Quote

Old 11-26-2018   #2
mdg137
Registered User
 
mdg137 is offline
Join Date: Feb 2005
Posts: 91
I ran into this using Vuescan, finally ended up ditching the scanner.
__________________
My Gallery
  Reply With Quote

Old 11-26-2018   #3
CameraQuest
Head Bartender
 
CameraQuest is offline
Join Date: Mar 2005
Location: over the hills from Malibu
Posts: 5,724
change the variables

1) install on a difference computer

2) install a different 5400 on your computer

3) install different version of software
  Reply With Quote

Old 11-26-2018   #4
View Range
Registered User
 
View Range is offline
Join Date: Jan 2014
Posts: 273
My 5400 was always problematic, even when new. My last attempt to get it to work was on a Mac running as a virtual Windows XP machine using VMWare. While the original software installed and seemed to work, I got the same message - the scanner's connection to the computer was not found. I gave the 5400 to someone who needed parts.
  Reply With Quote

Old 11-27-2018   #5
PaulDalex
Dilettante artist
 
PaulDalex's Avatar
 
PaulDalex is offline
Join Date: Feb 2006
Location: Rome, Italy
Age: 74
Posts: 466
I have substituted my Minolta Elite with scanning with camera.
The main reason was that it took to long for me to scan with the Minolta.
I should try to reinstall the Elite on my current computer to see if it still works, but I never have the time to try.
What you report is not encouraging
  Reply With Quote

Old 11-27-2018   #6
brbo
Registered User
 
brbo's Avatar
 
brbo is offline
Join Date: May 2011
Posts: 1,465
Download Vuescan (trial should be enough) and see if Vuescan can install it's driver for Minolta 5400.
__________________

  Reply With Quote

Old 11-27-2018   #7
Dan Daniel
Registered User
 
Dan Daniel is online now
Join Date: Jan 2011
Posts: 1,564
Quote:
Originally Posted by brbo View Post
Download Vuescan (trial should be enough) and see if Vuescan can install it's driver for Minolta 5400.

And if not, contact Vuescan to see if they have any suggestions. Sounds like a driver is not installing correctly.
  Reply With Quote

Old 11-27-2018   #8
lawrence
Registered User
 
lawrence's Avatar
 
lawrence is offline
Join Date: Nov 2004
Location: London, UK
Age: 68
Posts: 2,108
I have this scanner and it's wonderful. I run Windows 10 and Silverfast 8 scanning software (tried Vuescan but didn't get such good results with the Minolta). Suggest you download and try out Silverfast to see if you like it.
  Reply With Quote

Old 11-27-2018   #9
bmattock
Registered User
 
bmattock's Avatar
 
bmattock is offline
Join Date: Jul 2003
Location: Detroit Area
Age: 58
Posts: 10,675
Quote:
Originally Posted by Dave Jenkins View Post
I have been using a Minolta DiMage Scan Elite 5400 (V.1) since 2003. I run Windows 7 and the scanner has always done a great job.

In September, my hard drive crashed and had to be replaced (with an SSD this time). The old drive had to be sent to a data recovery service.

I am now in the process of reinstalling my various programs. I've tried to install the DiMage software several times, both from the original CD and from the recovered data. Either way, when I attempt to start the program, I get a message "Error 4 -- Could not confirm scanner connection. Please check scanner connection."

Any suggestions?
I think all the suggestions given are pretty good, but there is a possibility that you've got a hardware problem as well.

Some suggestions for testing...

1) Try different USB ports.
2) Try a different USB cable.
3) Verify that the port you're using and the cable you're using work with other USB devices if you can.

Of course, the usual advice to power everything completely off and then back on again applies - I mean all the way off like power removed not just a soft reboot.

I like the suggestion to try the scanner on another computer if you can, as well as trying other scanning software.

I wish you the best of luck, it sounds like a frustrating problem.
__________________
Immanentizing the eschaton since 1987.
  Reply With Quote

Old 11-27-2018   #10
Dave Jenkins
Loose Canon
 
Dave Jenkins's Avatar
 
Dave Jenkins is offline
Join Date: May 2010
Location: The Beautiful Northwest Georgia Mountains
Age: 82
Posts: 608
Thanks for all the suggestions. I don't want to abandon this scanner if I can make it work, because I can't afford to replace it and it has done a wonderful job for me -- as others have said, the next best thing to a drum scanner.

Here's what I've tried:
Different USB cables,
Different ports,
Different computer.

Nothing has worked. I haven't yet tried Vuescan or Silverfast, but I will do so. I'm used to the DiMage interface and hate to learn another one, but I will if necessary. Seems as if all I've done since 2003 is learn new software!

If none of the above work I will try scanning with a camera. I already have everything I need except a macro lens.

I've looked on Sony's site to see if I can download new drivers, but no luck so far. Any suggestions about searching their site will be welcome.
__________________
Dave Jenkins

My newest book, Backroads and Byways of Georgia is available now wherever books are sold.
Georgia: A Backroads Portrait http://blur.by/1gg1SMt is awaiting publication.
My best-selling book (28,000+ copies) is Rock City Barns: A Passing Era.
My web site: davidbjenkins.com
  Reply With Quote

Old 11-27-2018   #11
Dan Daniel
Registered User
 
Dan Daniel is online now
Join Date: Jan 2011
Posts: 1,564
Not sure if this will help, but.... assuming Vista and Win7 are similar in this issue-


http://www.fixya.com/support/t872019...ite_5400_vista
  Reply With Quote

Old 11-27-2018   #12
bmattock
Registered User
 
bmattock's Avatar
 
bmattock is offline
Join Date: Jul 2003
Location: Detroit Area
Age: 58
Posts: 10,675
Also temporarily turn off your firewall software. Probably want to be disconnected from the network when you do that. Sometimes firewall software interferes with applications.
__________________
Immanentizing the eschaton since 1987.
  Reply With Quote

Old 11-27-2018   #13
Dave Jenkins
Loose Canon
 
Dave Jenkins's Avatar
 
Dave Jenkins is offline
Join Date: May 2010
Location: The Beautiful Northwest Georgia Mountains
Age: 82
Posts: 608
After working on the problem all day, the fix recommended by Dan Daniel almost brought the DiMage back. Almost, but not quite. Very sadly, I am giving up on the scanner that has served me wonderfully for 15 years. It certainly doesn't owe me anything!

I have ordered a set of Fuji X-mount extension tubes. I already have the copy stand, etc. Scanning with a camera should be quicker. I hope it's as good.
__________________
Dave Jenkins

My newest book, Backroads and Byways of Georgia is available now wherever books are sold.
Georgia: A Backroads Portrait http://blur.by/1gg1SMt is awaiting publication.
My best-selling book (28,000+ copies) is Rock City Barns: A Passing Era.
My web site: davidbjenkins.com
  Reply With Quote

Old 11-30-2018   #14
Dave Jenkins
Loose Canon
 
Dave Jenkins's Avatar
 
Dave Jenkins is offline
Join Date: May 2010
Location: The Beautiful Northwest Georgia Mountains
Age: 82
Posts: 608
Well, my scanner appears to be back. After having no luck re-installing the software after my hard drive crash, the fix suggested by Dan Daniel seemed to make it want to work. However, there was a problem with the drive mechanism.

That goes back to something that happened more than a year ago when one of the two latches on the slide holder broke, I assumed it would need something to hold it together, so I tried Scotch tape. It worked that way up until the hard drive crash, but I could hear noises that indicated the drive mechanism was not happy with my fix.I think the tape gunked up the works.

So, with nothing to lose, I loaded the holder with mounted slides and started the scanner, even though there was nothing to hold the broken latch closed. The holder fed right in and moved back and forth in its normal manner without difficulty. I scanned six slides, got six perfect scans, and called it a day. Maybe there really is life after death!
__________________
Dave Jenkins

My newest book, Backroads and Byways of Georgia is available now wherever books are sold.
Georgia: A Backroads Portrait http://blur.by/1gg1SMt is awaiting publication.
My best-selling book (28,000+ copies) is Rock City Barns: A Passing Era.
My web site: davidbjenkins.com
  Reply With Quote

Old 11-30-2018   #15
bmattock
Registered User
 
bmattock's Avatar
 
bmattock is offline
Join Date: Jul 2003
Location: Detroit Area
Age: 58
Posts: 10,675
Quote:
Originally Posted by Dave Jenkins View Post
Well, my scanner appears to be back. After having no luck re-installing the software after my hard drive crash, the fix suggested by Dan Daniel seemed to make it want to work. However, there was a problem with the drive mechanism.

That goes back to something that happened more than a year ago when one of the two latches on the slide holder broke, I assumed it would need something to hold it together, so I tried Scotch tape. It worked that way up until the hard drive crash, but I could hear noises that indicated the drive mechanism was not happy with my fix.I think the tape gunked up the works.

So, with nothing to lose, I loaded the holder with mounted slides and started the scanner, even though there was nothing to hold the broken latch closed. The holder fed right in and moved back and forth in its normal manner without difficulty. I scanned six slides, got six perfect scans, and called it a day. Maybe there really is life after death!
Fantastic news!
__________________
Immanentizing the eschaton since 1987.
  Reply With Quote

Old 11-30-2018   #16
Ronald M
Registered User
 
Ronald M is offline
Join Date: Aug 2005
Posts: 4,526
KM 5400 is the best software I ever found. It will not run on current OS, Mac or Windows. If you did not clone your old windows disk for installation now including old OS like Vista, I believe you are sol.

If I remember correctly, you need to install software first, then connect scanner to computer.

Do a trial version of Vue SCAN or Silverfast. Buy a working old computer.

Mac of all trades will install old software on newish computers. Use it for pictures only if you like windows. Scan and move files to windows.
  Reply With Quote

Old 12-01-2018   #17
Dave Jenkins
Loose Canon
 
Dave Jenkins's Avatar
 
Dave Jenkins is offline
Join Date: May 2010
Location: The Beautiful Northwest Georgia Mountains
Age: 82
Posts: 608
Ron, I am still running Windows 7. When I can no longer do that, I will switch to Mac.
__________________
Dave Jenkins

My newest book, Backroads and Byways of Georgia is available now wherever books are sold.
Georgia: A Backroads Portrait http://blur.by/1gg1SMt is awaiting publication.
My best-selling book (28,000+ copies) is Rock City Barns: A Passing Era.
My web site: davidbjenkins.com
  Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 11:20.


vBulletin skin developed by: eXtremepixels
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

All content on this site is Copyright Protected and owned by its respective owner. You may link to content on this site but you may not reproduce any of it in whole or part without written consent from its owner.