Go Back   Rangefinderforum.com > Cameras / Gear / Photography > Fuji X Series > Fuji X-100 Series

Fuji X-100 Series This forum is for fans of the rangefinder retrostyled Fuji X Series of digital cameras.

Reply
 
Thread Tools Search this Thread Display Modes

X100s OVF/EVF Problem
Old 04-12-2014   #1
Jimbo70
Registered User
 
Jimbo70 is offline
Join Date: Feb 2013
Location: Orange Park, FL.
Posts: 10
X100s OVF/EVF Problem

I just got a new X100s and can't get the Guide Lines, Level or Histogram to show up in the OVF/EVF. Followed the instructions on pg. 75, checked and unchecked the boxes but they don't show up. They are on the LCD however. Am I doing something wrong?
  Reply With Quote

Old 04-12-2014   #2
greyelm
Malcolm
 
greyelm's Avatar
 
greyelm is offline
Join Date: Feb 2010
Location: London, UK
Posts: 1,361
Have you tried pressing the DISP button? This toggles the displayed options on and off.
  Reply With Quote

Old 04-12-2014   #3
Jimbo70
Registered User
 
Jimbo70 is offline
Join Date: Feb 2013
Location: Orange Park, FL.
Posts: 10
Thanks, that did it.
  Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 15:53.


vBulletin skin developed by: eXtremepixels
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

All content on this site is Copyright Protected and owned by its respective owner. You may link to content on this site but you may not reproduce any of it in whole or part without written consent from its owner.