Go Back   Rangefinderforum.com > Cameras / Gear / Photography > Leicas and other Leica Mount Cameras > Canon Leica Screw Mount Film Rangefinders

Canon Leica Screw Mount Film Rangefinders For classic Leica Screw Mount Canon Rangefinders.

Reply
 
Thread Tools Search this Thread Display Modes

Canonet won't fire
Old 06-27-2008   #1
RFOBD
Registered User
 
RFOBD is offline
Join Date: Nov 2007
Posts: 108
Canonet won't fire

Hello,

I just got what I thought was a bargain on eBay. Well, at first it was a bargain! Everything worked perfectly when I received my Canonet QL17 GIII, but just recently the shutter stopped firing. I wind the film, focus, press the shutter, nothing! Not a click, nothing. I can then wind the film more and do the same thing. This happens on Auto (the meter and everything else was working before), manual at any shutter speed, etc.

Any suggestions?

I don't mind opening it up a bit to fix something, but don't want to go too far if I don't have to.

EDIT:
I found this thread which discusses the same problem, but many posts seem to be deleted, so I can't follow it too well.
__________________
  Reply With Quote

Old 06-27-2008   #2
dmr
Registered Abuser
 
dmr's Avatar
 
dmr is offline
Join Date: Feb 2005
Location: Somewhere in Middle America
Posts: 4,548
This sounds like what I had a few years back. Let me search for the old threads and I'll post the links.
__________________
My (NEW) Gallery
My Blog
  Reply With Quote

Old 06-27-2008   #3
dmr
Registered Abuser
 
dmr's Avatar
 
dmr is offline
Join Date: Feb 2005
Location: Somewhere in Middle America
Posts: 4,548
Here are three threads on my experience with this ...

http://www.rangefinderforum.com/foru...ead.php?t=4716
http://www.rangefinderforum.com/foru...ead.php?t=4858
http://www.rangefinderforum.com/foru...ead.php?t=4891

Hope some of this helps ya.
__________________
My (NEW) Gallery
My Blog
  Reply With Quote

Old 06-27-2008   #4
RFOBD
Registered User
 
RFOBD is offline
Join Date: Nov 2007
Posts: 108
Oh those will definitely provide good information. Thank you!

I think I know what I need to do, but I'm a bit confused on how I actually get the elements out of the lens. It seems pretty solid to me and I'm not sure how to attack it (gently of course).
__________________
  Reply With Quote

Old 06-27-2008   #5
dmr
Registered Abuser
 
dmr's Avatar
 
dmr is offline
Join Date: Feb 2005
Location: Somewhere in Middle America
Posts: 4,548
Quote:
Originally Posted by RFOBD View Post
Oh those will definitely provide good information. Thank you!
You're very welcome.

Quote:
I think I know what I need to do, but I'm a bit confused on how I actually get the elements out of the lens. It seems pretty solid to me and I'm not sure how to attack it (gently of course).
The very front element comes out rather easily. You will need a lens spanner most definitely, however.

There are all kinds of disassembly instructions on the web at various places.

The middle lens group, which exposes the shutter blades, can be tricky and needed some minor "surgery" to get it out. One guy on the chat function of another photo board teases me about this to this day!

Another very good resource is the Classic Camera Repair Forum over at:

http://www.kyphoto.com/cgi-bin/forum/discus.cgi
__________________
My (NEW) Gallery
My Blog
  Reply With Quote

Old 06-27-2008   #6
RFOBD
Registered User
 
RFOBD is offline
Join Date: Nov 2007
Posts: 108
Oh, I see, lack of a lens spanner would be an issue indeed.

Would something like this be what I need?
__________________
  Reply With Quote

Old 06-27-2008   #7
btgc
Registered User
 
btgc's Avatar
 
btgc is offline
Join Date: Jul 2007
Posts: 4,754
I don't know internals of Canonet's shutter, though until now I have been able to unscrew front element by making grip using casual things....like round eraser (KAS2) or even daughter's rubber boot (Lynx5000). Cheaper and more fun
__________________
MyFlickr
  Reply With Quote

Old 06-27-2008   #8
RFOBD
Registered User
 
RFOBD is offline
Join Date: Nov 2007
Posts: 108
haha...I actually just (literally, I just walked over from finishing) repaired my Yashica GSN and unscrewed things using rubber gloves since I didn't have the proper tools.

I'm not sure it would be possibly with the Canonet, but I'd love to hear responses about this!
__________________
  Reply With Quote

Old 06-28-2008   #9
dmr
Registered Abuser
 
dmr's Avatar
 
dmr is offline
Join Date: Feb 2005
Location: Somewhere in Middle America
Posts: 4,548
Quote:
Originally Posted by RFOBD View Post
Would something like this be what I need?
That's very close, but I might suggest that you get one with both pointed and flat-blade ends.

The one I have (no brand, no markings, may have even been somebody's machine shop job) has clip-in point blades and flat blades.

Now as for removing stuff using friction with rubber stuff. I'm not the expert, but if it works for you, it works for you.

The one thing that everybody SWORE I would be able to remove easily was the ring holding the film advance lever. I tried rubber jar openers and such and I could not get it to budge! I finally took the dremel and drilled two very small shallow holes in the ring for the spanner to grip. It did come off that way and does not look bad at all.
__________________
My (NEW) Gallery
My Blog
  Reply With Quote

Old 06-28-2008   #10
RFOBD
Registered User
 
RFOBD is offline
Join Date: Nov 2007
Posts: 108
Quote:
Originally Posted by dmr View Post
That's very close, but I might suggest that you get one with both pointed and flat-blade ends.

The one I have (no brand, no markings, may have even been somebody's machine shop job) has clip-in point blades and flat blades.

Now as for removing stuff using friction with rubber stuff. I'm not the expert, but if it works for you, it works for you.

The one thing that everybody SWORE I would be able to remove easily was the ring holding the film advance lever. I tried rubber jar openers and such and I could not get it to budge! I finally took the dremel and drilled two very small shallow holes in the ring for the spanner to grip. It did come off that way and does not look bad at all.
Okay, great, I should be able to look into this more in a couple of days and hopefully I'll find something usable. I'll keep things updated in this thread.

I took the top plate apart last night and that part was a bit tight, but I managed to get it off after a couple minutes of twisting with a rubber glove. These things probably haven't been taken apart since they were made, so I'm sure things are bound to be a bit tight.

Thanks for everyone's help and suggestions!
__________________
  Reply With Quote

Old 06-28-2008   #11
Kim Coxon
Moderator
 
Kim Coxon's Avatar
 
Kim Coxon is offline
Join Date: Feb 2005
Location: Lincoln, UK
Posts: 3,363
Although I do have a set of spanners, I find a pair of needle nosed pliers with the tips ground to be far more usefull and a lot cheaper.

Kim
__________________
Hakuna Matata
  Reply With Quote

Old 06-28-2008   #12
FallisPhoto
Registered User
 
FallisPhoto's Avatar
 
FallisPhoto is offline
Join Date: Jul 2007
Location: Virginia
Posts: 2,317
Quote:
Originally Posted by RFOBD View Post
Hello,

I just got what I thought was a bargain on eBay. Well, at first it was a bargain! Everything worked perfectly when I received my Canonet QL17 GIII, but just recently the shutter stopped firing. I wind the film, focus, press the shutter, nothing! Not a click, nothing. I can then wind the film more and do the same thing. This happens on Auto (the meter and everything else was working before), manual at any shutter speed, etc.

Any suggestions?

I don't mind opening it up a bit to fix something, but don't want to go too far if I don't have to.

EDIT:
I found this thread which discusses the same problem, but many posts seem to be deleted, so I can't follow it too well.
The biggest problem with Canonets in general is sticky shutters and this is probably what is wrong with yours. Lubricant migrates onto the blades, dries out, and eventually hardens to the consistency of tar, sticking it solid.
  Reply With Quote

Old 06-28-2008   #13
RFOBD
Registered User
 
RFOBD is offline
Join Date: Nov 2007
Posts: 108
Kim Coxon: Thank you for the tip about the pliers. I will have to try that route instead. The cheapest spanner I could find was $15 and I could probably get a couple needle nose pliers and a metal file for that price.

FallisPhoto: Very interesting, this is what I've gathered from reading, but it seems funny that it was working perfectly for a couple days and then bang, it got stuck. Oh well, I need some practice repairing these cameras a bit anyway.
__________________
  Reply With Quote

Old 06-28-2008   #14
Bobfrance
Over Exposed
 
Bobfrance's Avatar
 
Bobfrance is offline
Join Date: Feb 2007
Location: Lancashire, England
Age: 49
Posts: 1,655
Quote:
Originally Posted by Kim Coxon View Post
Although I do have a set of spanners, I find a pair of needle nosed pliers with the tips ground to be far more usefull and a lot cheaper.

Kim
Needle nosed pliers worked for me when freeing my Cannonet's shutter blades.
  Reply With Quote

Old 06-28-2008   #15
RFOBD
Registered User
 
RFOBD is offline
Join Date: Nov 2007
Posts: 108
I have successfully gotten this far:



using these thin pliers:



is this the element that I hear is hard to remove? I see two tiny notches in the ring around the lens, but I fear scratching the lens with the pliers. I don't have a dremel, so any suggestions that don't involve drilling would be most appreciated!

I really appreciate everyone's help and suggestions so far! I've surprised myself at how this is not as difficult as I had anticipated, but maybe this lens element will prove to be my demise...
__________________
  Reply With Quote

Old 06-28-2008   #16
FallisPhoto
Registered User
 
FallisPhoto's Avatar
 
FallisPhoto is offline
Join Date: Jul 2007
Location: Virginia
Posts: 2,317
Quote:
Originally Posted by RFOBD View Post
FallisPhoto: Very interesting, this is what I've gathered from reading, but it seems funny that it was working perfectly for a couple days and then bang, it got stuck. Oh well, I need some practice repairing these cameras a bit anyway.
It gets more and more sticky until it reaches a kind of "critical mass" when it finally sticks. It works up until then, although the shutter speeds often become erratic -- then again, sometimes they're not. The first sure sign something is wrong is when the very slowest speeds start getting way too slow. If you were not using your 1 second shutter speed, and so didn't notice it was now 2 or 3 seconds, you might not ever realize it was happening though.

Last edited by FallisPhoto : 06-28-2008 at 13:27.
  Reply With Quote

Old 06-28-2008   #17
FallisPhoto
Registered User
 
FallisPhoto's Avatar
 
FallisPhoto is offline
Join Date: Jul 2007
Location: Virginia
Posts: 2,317
Quote:
Originally Posted by RFOBD View Post
I have successfully gotten this far:



using these thin pliers:



is this the element that I hear is hard to remove? I see two tiny notches in the ring around the lens, but I fear scratching the lens with the pliers. I don't have a dremel, so any suggestions that don't involve drilling would be most appreciated!

I really appreciate everyone's help and suggestions so far! I've surprised myself at how this is not as difficult as I had anticipated, but maybe this lens element will prove to be my demise...
What you've done so far is the easy part. The center element is also easy to remove. A lens wrench fits those notches and it turns right out. The one that's hard to remove is usually the rear element. Mostly that is because many standard lens wrenches won't fit in there (they're not long enough). The usual solution is to grind a tool from a putty knife.

Last edited by FallisPhoto : 06-28-2008 at 13:34.
  Reply With Quote

Old 06-28-2008   #18
Kim Coxon
Moderator
 
Kim Coxon's Avatar
 
Kim Coxon is offline
Join Date: Feb 2005
Location: Lincoln, UK
Posts: 3,363
You need to take the outer ring off first. You should then be able to remove the front element. If you are lucky, the middle group will come with it. (about a 1 in 3 chance). If not, you have 3 options to get the middle group out. A very soft bung will do it but there is a chance you could mark the lens. Jon Goodman favours driling 2 indents on the side of the mount and once you reassemble fill them with black paint. I made myself a special tool using a small brass bar and some harden steel wire. This is thin enough to go down the side of the lens.

The other route is to go in the back. In this case you may need to make a tool from an old paint scraper but it can be much easier to get in. I take all the elements out. I find I can unstick the blades much easier that way.

Kim
__________________
Hakuna Matata
  Reply With Quote

Old 06-28-2008   #19
RFOBD
Registered User
 
RFOBD is offline
Join Date: Nov 2007
Posts: 108
Okay.

I am a little confused about the outer ring you're talking about. Is it the thing labeled with numbers in blue (52 7 4) in my picture? If so, how do I go about removing that?
__________________
  Reply With Quote

Old 06-28-2008   #20
RFOBD
Registered User
 
RFOBD is offline
Join Date: Nov 2007
Posts: 108
Bump hoping Kim sees this!
__________________
  Reply With Quote

Old 06-28-2008   #21
Kim Coxon
Moderator
 
Kim Coxon's Avatar
 
Kim Coxon is offline
Join Date: Feb 2005
Location: Lincoln, UK
Posts: 3,363
It's gone midnight in the Uk. I will try and find photos or instructions tomorrow.

Kim

Quote:
Originally Posted by RFOBD View Post
Bump hoping Kim sees this!
__________________
Hakuna Matata
  Reply With Quote

Old 06-28-2008   #22
RFOBD
Registered User
 
RFOBD is offline
Join Date: Nov 2007
Posts: 108
Oh well that might explain your going missing...sleep well.
__________________
  Reply With Quote

Old 06-30-2008   #23
FallisPhoto
Registered User
 
FallisPhoto's Avatar
 
FallisPhoto is offline
Join Date: Jul 2007
Location: Virginia
Posts: 2,317
BTW, a lens wrench can be had for about $20. If you're going to be doing much of this it is an essential piece of equipment. http://cgi.ebay.com/New-Spanner-Wren...2em118Q2el1247
  Reply With Quote

Old 06-30-2008   #24
Whisper
Registered User
 
Whisper is offline
Join Date: Mar 2007
Posts: 15
If he has to remove the middle group assembly, that wrench will not work.
There is only 1/16" clearance around the housing. I grind down a pair of needlenose pliers to make a easy to use tool.
__________________
If you are under 18, don't look. Go get dad and let him look.
  Reply With Quote

Old 06-30-2008   #25
RFOBD
Registered User
 
RFOBD is offline
Join Date: Nov 2007
Posts: 108
Thanks for the link for the wrench, but it seems, according to Whisper, it might be a little too thick in my case.

I feel the best, cheapest, and safest option would probably be to just get a metal file and file down my needle nose pliers.
__________________
  Reply With Quote

Old 06-30-2008   #26
Kim Coxon
Moderator
 
Kim Coxon's Avatar
 
Kim Coxon is offline
Join Date: Feb 2005
Location: Lincoln, UK
Posts: 3,363
I bought a set of those and have hardly used them. The are not fine enough for many lens repairs. I then got a set from Japan which is far better.

The website is here

http://www.japan-hobby-tool.com/english/
and the kit I got is here
http://www.japan-hobby-tool.com/engl...-b/detail.html
but these are very good as well
http://www.japan-hobby-tool.com/engl...si/detail.html

They used to sell on eBay but not sure if they do now.

Kim

Quote:
Originally Posted by FallisPhoto View Post
BTW, a lens wrench can be had for about $20. If you're going to be doing much of this it is an essential piece of equipment. http://cgi.ebay.com/New-Spanner-Wren...2em118Q2el1247
__________________
Hakuna Matata
  Reply With Quote

Old 06-30-2008   #27
Kim Coxon
Moderator
 
Kim Coxon's Avatar
 
Kim Coxon is offline
Join Date: Feb 2005
Location: Lincoln, UK
Posts: 3,363
I doubt you will be able to do it with a file. You really need to use a grinder.



Kim
Quote:
Originally Posted by RFOBD View Post
Thanks for the link for the wrench, but it seems, according to Whisper, it might be a little too thick in my case.

I feel the best, cheapest, and safest option would probably be to just get a metal file and file down my needle nose pliers.
__________________
Hakuna Matata
  Reply With Quote

Old 06-30-2008   #28
RFOBD
Registered User
 
RFOBD is offline
Join Date: Nov 2007
Posts: 108
Oh, I see now.

Thank you for the link, I have emailed them for a price quote for the second item you mentioned, but it appears they have either changed their email address or are no longer in business.
__________________
  Reply With Quote

Old 06-30-2008   #29
Bobfrance
Over Exposed
 
Bobfrance's Avatar
 
Bobfrance is offline
Join Date: Feb 2007
Location: Lancashire, England
Age: 49
Posts: 1,655
I used some very small long nosed pliers which didn't require filing but you do have to be very careful not to slip and scratch the lens.
  Reply With Quote

Old 06-30-2008   #30
dmr
Registered Abuser
 
dmr's Avatar
 
dmr is offline
Join Date: Feb 2005
Location: Somewhere in Middle America
Posts: 4,548
I did find a couple shots of the spanner wrench I have. First, laid out with the other various armamentaria and then loosening the ring which most people can get with a rubber thingie ...
Attached Images
File Type: jpg recal1nia2.jpg (83.2 KB, 32 views)
File Type: jpg recal3w.jpg (72.0 KB, 17 views)
__________________
My (NEW) Gallery
My Blog
  Reply With Quote

Old 06-30-2008   #31
airds
Registered User
 
airds's Avatar
 
airds is offline
Join Date: Feb 2005
Location: Oban, Scotland
Posts: 389
Quote:
Originally Posted by RFOBD View Post
Oh, I see now.

Thank you for the link, I have emailed them for a price quote for the second item you mentioned, but it appears they have either changed their email address or are no longer in business.

Are you forgetting the time difference again?

USD 60 + postage for tool kit B
http://www.japan-hobby-tool.com/english/shop/index.php
  Reply With Quote

Old 06-30-2008   #32
RFOBD
Registered User
 
RFOBD is offline
Join Date: Nov 2007
Posts: 108
Quote:
Originally Posted by airds View Post
Are you forgetting the time difference again?

USD 60 + postage for tool kit B
http://www.japan-hobby-tool.com/english/shop/index.php
haha, no no...I received a failure of delivery notification and I double checked the email. Thanks for the link, though!
__________________
  Reply With Quote

Old 07-01-2008   #33
FallisPhoto
Registered User
 
FallisPhoto's Avatar
 
FallisPhoto is offline
Join Date: Jul 2007
Location: Virginia
Posts: 2,317
Quote:
Originally Posted by Kim Coxon View Post
I bought a set of those and have hardly used them. The are not fine enough for many lens repairs. I then got a set from Japan which is far better.

The website is here

http://www.japan-hobby-tool.com/english/
and the kit I got is here
http://www.japan-hobby-tool.com/engl...-b/detail.html
but these are very good as well
http://www.japan-hobby-tool.com/engl...si/detail.html

They used to sell on eBay but not sure if they do now.

Kim
I have four wrenches like the ones in my link, wtih various tips. I also have a set of dividers I use for getting at two-hole bolts that are deep inside a camera and a few tools ground out of putty knives. I used a Dremel on my lens wrenches to modify the tips a little, as does just about everyone else who has them.

Last edited by FallisPhoto : 07-01-2008 at 08:44.
  Reply With Quote

Old 07-01-2008   #34
FallisPhoto
Registered User
 
FallisPhoto's Avatar
 
FallisPhoto is offline
Join Date: Jul 2007
Location: Virginia
Posts: 2,317
Quote:
Originally Posted by Kim Coxon View Post
I doubt you will be able to do it with a file. You really need to use a grinder.



Kim
Yet another essential piece of equipment for anyone doing this much is a Dremel or other rotary tool, with assorted bits.
  Reply With Quote

Old 07-23-2008   #35
RFOBD
Registered User
 
RFOBD is offline
Join Date: Nov 2007
Posts: 108
So I finally was able to get the first glass element out of my Canonet. I had a lot of stuff going on with work so I wasn't able to take a look at it again until just now and it was so apparent to me as to what to do.

Now I'm at what I fear you have all actually been referring to. The dreaded middle element.
__________________
  Reply With Quote

Old 07-23-2008   #36
dmr
Registered Abuser
 
dmr's Avatar
 
dmr is offline
Join Date: Feb 2005
Location: Somewhere in Middle America
Posts: 4,548
Quote:
Originally Posted by RFOBD View Post
Now I'm at what I fear you have all actually been referring to. The dreaded middle element.
Uh-huh, that's the challenging one.

You can TRY taking it out with friction alone, some people have done it, or getting a spanner to fit those teensy notches.

I bit the bullet and used the suggested drill method. Don't let the word "drill" scare you off, just think Dremel instead of Black and Decker.
__________________
My (NEW) Gallery
My Blog
  Reply With Quote

Old 07-23-2008   #37
RFOBD
Registered User
 
RFOBD is offline
Join Date: Nov 2007
Posts: 108
haha...I'm not particularly concerned about drilling in there...it's more the fact that I don't have a Dremel and would prefer to keep this a low budget operation. I also want to do this right, though, so I may just suck it up and get one.

Where do I actually have to drill? Do I just make small holes in the silver metal to allow me better access to the notches in the lens element mount way down there?

I apologize for my (probably) terrible wording of things, but I'm not sure of the proper terms for all these parts or even how to really describe them.

Thanks for all your help!
__________________
  Reply With Quote

Old 07-23-2008   #38
dmr
Registered Abuser
 
dmr's Avatar
 
dmr is offline
Join Date: Feb 2005
Location: Somewhere in Middle America
Posts: 4,548
Quote:
Originally Posted by RFOBD View Post
Where do I actually have to drill?
If you look at the front surface of the center lens group, you will see kind of a slanty metal surface. (I'm also ignorant of the technically correct terms for a lot of this.) Start out by drilling (very tiny jewelers bit, just big enough to fit the tip of a pointed spanner) perpendicular to the slanted surface, and then raise the drill to more of an upright angle once the hole starts to go.

It doesn't take much. Drill more of a dimple than a hole, actually.

Drill two of these, opposite each other, on the slanted surface.

Then take a spanner with a pointy tip and unscrew.

I do remember some warnings about this middle element removal. It SHOULD come out in one piece, but if the elements have separated, one element may remain, and the center lens group will have to be cleaned and re-cemented either with Canada Balsam or a newer synthetic optical cement. I was NOT looking forward to having to do that!
__________________
My (NEW) Gallery
My Blog
  Reply With Quote

Old 07-23-2008   #39
RFOBD
Registered User
 
RFOBD is offline
Join Date: Nov 2007
Posts: 108
Quote:
Originally Posted by dmr View Post
If you look at the front surface of the center lens group, you will see kind of a slanty metal surface. (I'm also ignorant of the technically correct terms for a lot of this.) Start out by drilling (very tiny jewelers bit, just big enough to fit the tip of a pointed spanner) perpendicular to the slanted surface, and then raise the drill to more of an upright angle once the hole starts to go.

It doesn't take much. Drill more of a dimple than a hole, actually.

Drill two of these, opposite each other, on the slanted surface.

Then take a spanner with a pointy tip and unscrew.

I do remember some warnings about this middle element removal. It SHOULD come out in one piece, but if the elements have separated, one element may remain, and the center lens group will have to be cleaned and re-cemented either with Canada Balsam or a newer synthetic optical cement. I was NOT looking forward to having to do that!
So I'm just very carefully drilling a couple holes in the slanted metal part right next to the lens to allow a spanner or other wrench to grip that part and unscrew it?
__________________
  Reply With Quote

Old 07-23-2008   #40
FallisPhoto
Registered User
 
FallisPhoto's Avatar
 
FallisPhoto is offline
Join Date: Jul 2007
Location: Virginia
Posts: 2,317
Quote:
Originally Posted by RFOBD View Post
haha...I'm not particularly concerned about drilling in there...it's more the fact that I don't have a Dremel and would prefer to keep this a low budget operation. I also want to do this right, though, so I may just suck it up and get one.

Where do I actually have to drill? Do I just make small holes in the silver metal to allow me better access to the notches in the lens element mount way down there?

I apologize for my (probably) terrible wording of things, but I'm not sure of the proper terms for all these parts or even how to really describe them.

Thanks for all your help!
First, not all rotarey tools are dremels and they are not all expensive. http://cgi.ebay.com/3-6-VOLT-60-PCS-...QQcmdZViewItem

Second, you do NOT drill on the camera. You take a grinding bit and work the blades of a cheap lens wrench down so they will fit into the notches in the center element's ring. Alternatively, as Kim has done, you can grind down the points of a set of needle nosed pliers. It works, but you have to be extra careful not to scratch things with the pliers. Yet another option is to grind a kind of "big screwdriver" out of a putty knife that will fit.
  Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 10:08.


vBulletin skin developed by: eXtremepixels
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.

All content on this site is Copyright Protected and owned by its respective owner. You may link to content on this site but you may not reproduce any of it in whole or part without written consent from its owner.