Yashica T4D lens stuck?
Old 05-07-2019   #1
mrtoml
Registered User
 
mrtoml's Avatar
 
mrtoml is offline
Join Date: Dec 2006
Location: Sheffield, UK
Age: 54
Posts: 396
Yashica T4D lens stuck?

Hi

I have inherited a Yeshiva T4D. I put a new battery in it and the electronics appear to be functioning. The display reads 23 and the flash symbol is on. There is an old film in there.

However when sliding what I assume is the power switch which reveals the lens, the lens does not extend and the shutter button does not do anything. I assume the lens is stuck.

Is there anything I can do about this before I through the camera out?
__________________
Cheers,
Mark

Sony: A7Rii, RX100M4, X100, FE 50/1.8, FE 85/1.8, FE 24-105mm G, FE 70-300mm G, Samyang FE 35/2.8.
Fuji: XPro1, XT2, 18-55mm kit lens, XF 27/2.8.
Nikon: FG, EM, D3300, D7100; Nikon manual lenses: 50/1.8, 50E, 28E, 75-150E, 36-75/3.3-4.5, 35/2, 85/2; Nikon AF: 17-55mm and 55-200mm DX kit zooms.
Instant: Lomo Instant Wide, Fuji Instax 300, Polaroid Spectra Elite, Polaroid Impulse AF.
Others: Olympus XA, XA2, Ricoh GR Digital II, Shen Hao 4x5.

https://altdigitalphoto.smugmug.com
  Reply With Quote

Old 05-07-2019   #2
BernardL
Registered User
 
BernardL is offline
Join Date: Oct 2009
Posts: 134
I had almost the same symptoms: camera would turn on, or not, erratically. Now after a little exercise, it is OK.

I suggest that you repeatedly exercise the slider switch; hopefully this will clean the contact that signals thae camera to turn ON.
  Reply With Quote

Old 05-07-2019   #3
mrtoml
Registered User
 
mrtoml's Avatar
 
mrtoml is offline
Join Date: Dec 2006
Location: Sheffield, UK
Age: 54
Posts: 396
Thanks. I have tried that but to no avail. I might have a go at taking the camera apart and giving it a clean.
__________________
Cheers,
Mark

Sony: A7Rii, RX100M4, X100, FE 50/1.8, FE 85/1.8, FE 24-105mm G, FE 70-300mm G, Samyang FE 35/2.8.
Fuji: XPro1, XT2, 18-55mm kit lens, XF 27/2.8.
Nikon: FG, EM, D3300, D7100; Nikon manual lenses: 50/1.8, 50E, 28E, 75-150E, 36-75/3.3-4.5, 35/2, 85/2; Nikon AF: 17-55mm and 55-200mm DX kit zooms.
Instant: Lomo Instant Wide, Fuji Instax 300, Polaroid Spectra Elite, Polaroid Impulse AF.
Others: Olympus XA, XA2, Ricoh GR Digital II, Shen Hao 4x5.

https://altdigitalphoto.smugmug.com
  Reply With Quote

Old 05-07-2019   #4
BernardL
Registered User
 
BernardL is offline
Join Date: Oct 2009
Posts: 134
Quote:
Originally Posted by mrtoml View Post
I might have a go at taking the camera apart and giving it a clean.
I suggest you wait till the weekend. I have at home (I'm away just now) some notes about the screws that should or not be removed. I remember there is one behind the sticker inside the battery compartment.
  Reply With Quote

Old 05-07-2019   #5
mrtoml
Registered User
 
mrtoml's Avatar
 
mrtoml is offline
Join Date: Dec 2006
Location: Sheffield, UK
Age: 54
Posts: 396
Thanks. That would be really useful.
__________________
Cheers,
Mark

Sony: A7Rii, RX100M4, X100, FE 50/1.8, FE 85/1.8, FE 24-105mm G, FE 70-300mm G, Samyang FE 35/2.8.
Fuji: XPro1, XT2, 18-55mm kit lens, XF 27/2.8.
Nikon: FG, EM, D3300, D7100; Nikon manual lenses: 50/1.8, 50E, 28E, 75-150E, 36-75/3.3-4.5, 35/2, 85/2; Nikon AF: 17-55mm and 55-200mm DX kit zooms.
Instant: Lomo Instant Wide, Fuji Instax 300, Polaroid Spectra Elite, Polaroid Impulse AF.
Others: Olympus XA, XA2, Ricoh GR Digital II, Shen Hao 4x5.

https://altdigitalphoto.smugmug.com
  Reply With Quote

Old 05-07-2019   #6
blumoon
Registered User
 
blumoon is offline
Join Date: Sep 2014
Location: Sarasota, Florida USA
Age: 70
Posts: 239
Have you tested the battery to make sure it's 3 volts?
Check the battery chamber for any corrosion. If there is any, use a small piece of steel wool to clean the contacts.
Spray some circuit cleaner on a Q-tip and wipe the contacts in the battery chamber.
  Reply With Quote

Old 05-07-2019   #7
bucs
Registered User
 
bucs's Avatar
 
bucs is offline
Join Date: Sep 2010
Location: Manila, PH
Age: 28
Posts: 389
Quote:
Originally Posted by BernardL View Post
I had almost the same symptoms: camera would turn on, or not, erratically. Now after a little exercise, it is OK.

I suggest that you repeatedly exercise the slider switch; hopefully this will clean the contact that signals thae camera to turn ON.
+1

I even had to put in another new battert lol
__________________
Nathan
7107
Instagram
  Reply With Quote

Old 05-07-2019   #8
mrtoml
Registered User
 
mrtoml's Avatar
 
mrtoml is offline
Join Date: Dec 2006
Location: Sheffield, UK
Age: 54
Posts: 396
Quote:
Originally Posted by blumoon View Post
Have you tested the battery to make sure it's 3 volts?
Check the battery chamber for any corrosion. If there is any, use a small piece of steel wool to clean the contacts.
Spray some circuit cleaner on a Q-tip and wipe the contacts in the battery chamber.
There is no corrosion at all and the battery is a new CR123A (3V). I just rewound the film so I am assuming the battery is connected and working.
__________________
Cheers,
Mark

Sony: A7Rii, RX100M4, X100, FE 50/1.8, FE 85/1.8, FE 24-105mm G, FE 70-300mm G, Samyang FE 35/2.8.
Fuji: XPro1, XT2, 18-55mm kit lens, XF 27/2.8.
Nikon: FG, EM, D3300, D7100; Nikon manual lenses: 50/1.8, 50E, 28E, 75-150E, 36-75/3.3-4.5, 35/2, 85/2; Nikon AF: 17-55mm and 55-200mm DX kit zooms.
Instant: Lomo Instant Wide, Fuji Instax 300, Polaroid Spectra Elite, Polaroid Impulse AF.
Others: Olympus XA, XA2, Ricoh GR Digital II, Shen Hao 4x5.

https://altdigitalphoto.smugmug.com
  Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 00:39.


vBulletin skin developed by: eXtremepixels
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

All content on this site is Copyright Protected and owned by its respective owner. You may link to content on this site but you may not reproduce any of it in whole or part without written consent from its owner.