Go Back   Rangefinderforum.com > Cameras / Gear / Photography > Gearhead Delights > Repair / Camera Care

Repair / Camera Care This is a good place to discuss the care and repair of your photo gear. You can share Do-It-Yourself repair and maintenance, as well as your recommendations for pro repairs. This new forum was created 4/1/07. PLEASE title your thread wisely, so others searching for a certain make of camera or repair person can find your thread easily!

Reply
 
Thread Tools Search this Thread Display Modes

Lens CLA Question
Old 07-07-2019   #1
RoccCity
Registered User
 
RoccCity is offline
Join Date: Jan 2018
Posts: 58
Lens CLA Question

I recently sent my lens out for a CLA. When I received it back I noticed some marks inside the lens where the person I sent the lens to didnt wipe it down completely before reassembling. You can see the small marks between the "R" in Wetzler and the "2" in the serial number. Its either just smudges or oil. Obviously I can send it back and have it cleaned again, but Im just curious if this has happened to anyone else. This is the second time it happened to me and Im wondering if its normal.

  Reply With Quote

Old 07-07-2019   #2
Ko.Fe.
Kostya Fedot
 
Ko.Fe.'s Avatar
 
Ko.Fe. is offline
Join Date: Jul 2013
Location: MiltON.ONtario
Posts: 7,982
I could hardly see something small on the edge. Did you tried to wipe it off with lens cleaning liquid?
I do lens CLA by myself, no big smudges.

Removing filter and using flashlight near the lens back sometimes helps to get better view, btw.
  Reply With Quote

Old 07-07-2019   #3
RoccCity
Registered User
 
RoccCity is offline
Join Date: Jan 2018
Posts: 58
Quote:
Originally Posted by Ko.Fe. View Post
I could hardly see something small on the edge. Did you tried to wipe it off with lens cleaning liquid?
I do lens CLA by myself, no big smudges.

Removing filter and using flashlight near the lens back sometimes helps to get better view, btw.
Yeah, I wiped it. Iím always hesitant to because itís a summicron collapsible, but the front element was fine. Itís inside the lens and itís not very noticeable unless youíre outside in the sun. Like I said, itís just either oil or smudges not fungus or separation.
  Reply With Quote

Old 07-07-2019   #4
oldwino
Registered User
 
oldwino is offline
Join Date: Jul 2014
Posts: 167
Why not ask the person who did the work?
__________________
wandering the Earth with an Leica I conv, Leicas M2, Nikon Z6, Nikon FM2n, Fuji XPRO3, a bunch of old lenses and adaptors, and occasionally a Makina W67 or Isolette III.


current stuff https://www.flickr.com/photos/[email protected]/
  Reply With Quote

Old 07-07-2019   #5
RoccCity
Registered User
 
RoccCity is offline
Join Date: Jan 2018
Posts: 58
Quote:
Originally Posted by oldwino View Post
Why not ask the person who did the work?
Just because I didnt wanna come off as an ass if this is something normal.

More or less I was asking because I dont know if Im being a knit-picky diva or if this should be 100% clean after the CLA.
  Reply With Quote

Old 07-07-2019   #6
splitimageview
Registered User
 
splitimageview is offline
Join Date: Jan 2014
Posts: 2,244
Many lenses are impossible to get 100% clean. That mark will have zero effect on photos, the glass looks great, so many collapsibles have scratched glass.
  Reply With Quote

Old 07-07-2019   #7
d.dulin
Registered User
 
d.dulin's Avatar
 
d.dulin is offline
Join Date: Aug 2018
Posts: 113
My viewfinder has wipe marks and some residual haze in the corners after a CLA. It bothers me and I should have sent it back again but I was anxious to shoot so I let it go. In hind sight it would have been best to send it back.
  Reply With Quote

Old 07-07-2019   #8
oldwino
Registered User
 
oldwino is offline
Join Date: Jul 2014
Posts: 167
Quote:
Originally Posted by RoccCity View Post
Just because I didnt wanna come off as an ass if this is something normal.

More or less I was asking because I dont know if Im being a knit-picky diva or if this should be 100% clean after the CLA.
Asking the technician would allow them to inform you that either a.) itís a blemish that I cannot remove, or b.) please send it back so I can make this right.
Either way, you would know whatís up.
__________________
wandering the Earth with an Leica I conv, Leicas M2, Nikon Z6, Nikon FM2n, Fuji XPRO3, a bunch of old lenses and adaptors, and occasionally a Makina W67 or Isolette III.


current stuff https://www.flickr.com/photos/[email protected]/
  Reply With Quote

Old 07-07-2019   #9
sepiareverb
genius and moron
 
sepiareverb's Avatar
 
sepiareverb is offline
Join Date: Feb 2007
Location: St Johnsbury VT
Posts: 8,399
Absolutely email or call, a quick question for the tech to answer. They would likely turn it around very quickly if it was an oversight.
__________________
-Bob
  Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 20:55.


vBulletin skin developed by: eXtremepixels
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.

All content on this site is Copyright Protected and owned by its respective owner. You may link to content on this site but you may not reproduce any of it in whole or part without written consent from its owner.