View Single Post

Old 08-14-2018   #201
chrism
Registered User
 
chrism is offline
Join Date: Oct 2006
Posts: 731
It might be User Control Panel > Edit Options > Thread Display Options > Visible Post Elements > Make sure Show Images is ticked.

Chris
  Reply With Quote