PDA

View Full Version : Original Olympus Auto Eye


capitalK
06-30-2008, 16:18
I bought a beautiful (but so far useless) Auto Eye today, the camera is batteryless and the Auto Eye no longer works. There is info on this site (http://radio.weblogs.com/0101365/stories/2007/01/02/theOlympusAutoeyeCamera.html) for using it manually. You need to take the camera off of auto guide number and set the ISO to different speeds which will bring up different f-stops in the viewfinder.

Unfortunately all I get is "22" in the viewfinder no matter what I do. Anyone have any advice? Maybe the aperture is stuck? All shutter speeds seem to be about right and the bulb setting works.

That site also links to a page to reset the Auto Eye but it's a translation from Japanese and makes no sense to me. I probably wouldn't tear it apart anyway.

Thanks in advance.

capitalK
06-30-2008, 17:33
This link looks interesting (http://elekm.net/zeiss-ikon/repair/meter-repair/) for repairing the selenium meters, but I can barely find anything about these cameras, let alone a take-apart diagram.

I didn't pay much for it so maybe it'll have to go under the knife if I can't get the aperture to change. Or I shoot it at f/22 in bulb with a flash and waste some film experimenting :D

capitalK
07-03-2008, 15:03
I think I'm going to return this for store credit at the thrift store (thankfully they do that).

If anyone wants the challenge before I go back tomorrow let me know and I'll sell it or what I paid + shipping. It would be a good challenge for Olympus lovers.

capitalK
07-04-2008, 06:28
And back it goes. I really wish I could have found out more info about it.

capitalK
07-07-2008, 07:33
My Olympus Auto Eye just sprang back to life. I was going to return it today to Value Village for a credit.

Selenium meter is working and accurate, camera fires at all apertures. Holy ****.

I'm trying not to get excited because it may die again at any time.

caperunner
07-07-2008, 14:24
Sometimes a little pressure on the selenium cell will restore contact to the meter. It seems most problems with these cells are caused by aging connections. It has worked with my Fujica 35EE. Seems a simplified fix but does work.

capitalK
07-08-2008, 05:45
That must be what happened. I have a roll of PANF 50 in it right now, we'll see how that turns out. The rangefinder is slightly out of alignment and the light seals are up for replacing but that's to be expected for a camera from 1960.

shadowfox
07-08-2008, 13:12
I also have one of these. Also useless as a doorknob on a tree. Very interesting experience you're telling us, now please don't stop and post some pics from the beast.

As for mine, I may take it apart if just for ehm... educational purposes. ;)

capitalK
07-08-2008, 14:09
If you find out how to adjust the alignment of the viewfinder please let me know. I don't have a darkroom so I'll have to send away for development, so watch this space :D

Maybe I'll post some pics OF the beast.

Chris101
07-08-2008, 15:11
Hey! That's my site! Cool!

I ended up just giving that camera away. It's a nice, solid feeling camera, but the auto-only qualities make it a real pain to use! It went to someone who will love it.

I bought a beautiful (but so far useless) Auto Eye today, the camera is batteryless and the Auto Eye no longer works. There is info on this site (http://radio.weblogs.com/0101365/stories/2007/01/02/theOlympusAutoeyeCamera.html) for using it manually. You need to take the camera off of auto guide number and set the ISO to different speeds which will bring up different f-stops in the viewfinder.

Unfortunately all I get is "22" in the viewfinder no matter what I do. Anyone have any advice? Maybe the aperture is stuck? All shutter speeds seem to be about right and the bulb setting works.

That site also links to a page to reset the Auto Eye but it's a translation from Japanese and makes no sense to me. I probably wouldn't tear it apart anyway.

Thanks in advance.

capitalK
07-08-2008, 15:43
Well the site was very helpful, if not for my specific problem at least to assure me that other people have used that camera. I have a Yashica MG-1 which is also automatic, but with aperture-priority. I find so far that I like having control over the shutter speed more. I recently bought a Canonet QL-19 for full-manual control but it was much dirtier than I expected and is not ready for use.

It is a very solid camera, I hear "built like a brick" thrown around for a lot of these fixed-lens rangefinders but this one is the most solid one I have seen.

Another RFF user pointed out that if I stopped buying these fixed-lens rangefinders then I could probably afford a "real" rangefinder. He's probably right.

caperunner
07-08-2008, 16:55
I have an Olympus Auto - predecessor to the AutoEye.
I like the solid feel of this camera and the viewfinder is bright and has parallax correction.

To get at the RF adjustment does require the top cover to be removed. A generally straightforward exercise, and you will see a screw head with two sawcuts in the panhead.

This is not a Philips/Pozidriv crosshead screw but you will see what I mean. This is one of the adjustments for the RF but can't help you with the vertical.. Once the top is removed a bit of edumincated guessing will probably lead you to that!


Best of luck...

Chris101
07-09-2008, 01:50
The rangefinder is not the problem with this camera though. (As nice, and user adjustable as it may be.) The auto exposure is. And fixing the selenium cell light meter is the stopping point. Many Se cells that have been kept in the dark for the majority of their lives are fine - they need only resistance adjustments for years of continued service. However they DO have a limited life. Once the photovoltaic surface no longer can supply the required voltage, it just won't work. Unfortunately, that is becoming the major problem with some selenium powered auto-focus cameras, including the auto-eye.

shadowfox
07-09-2008, 07:26
Another RFF user pointed out that if I stopped buying these fixed-lens rangefinders then I could probably afford a "real" rangefinder. He's probably right.

Naah, keep having fun with these fixed-lens RF cameras. "real" rangefinders are boring, except maybe FSU ;) :D

capitalK
07-09-2008, 10:01
Yah, maybe so. I'd probably keep a few fixed-lens RF's around for fun.

capitalK
07-13-2008, 09:41
Finally took a pic of it. The outside is pristine, the case took the brunt of 48 years of damage. Halfway through my second roll of PANF 50, I shouldn't have bought 36's :D I still have to send them away.

http://farm4.static.flickr.com/3138/2664719684_8b94565db0.jpg

shadowfox
07-17-2008, 07:46
Cool, post some pics here, will ya?

capitalK
07-17-2008, 13:32
As soon as they come back from the lab they'll be up. Probably Tuesday.