PDA

View Full Version : Issue with close focus, older lenses on digital bodies


bonatto
06-01-2016, 04:56
Hello, I've come across this issue twice and I've not been able to find any other threads on it, as it's a bit convoluted to describe.

1. 50mm Summicron V3. No problems on an M6 body. When mounted on an M9, would move focus patch correctly from infinity down to about 1.5-1m, after which patch would stop moving, despite lens being focused past 1m down to .7m.

2. 35mm Summaron 2.8, no goggles, late model. No problems on an M6TTL or M4 body. When mounted on an M8, exhibited identical behavior as the 50mm V3 Summicron.

3. The same previous Summicron 50mm V3 did not exhibit the problem when mounted on the same M8 that the Summaron had an issue focusing on.

4. No modern lenses or voigtlanders exhibited this behavior.

Any ideas?

Thanks and hope this makes sense

Sarcophilus Harrisii
06-01-2016, 07:01
As I understand it, the camera body RF can only couple any lens to its minimum calibrated distance. If a lens fitted to a body is capable of focusing to a closer distance than the RF itself, the RF will stop moving before the lens hits its minimum distance stop. This is normal with certain combinations of lenses and bodies not originally made to work with each other or as otherwise specified by the manufacturer.
Cheers,
Brett

splitimageview
06-01-2016, 07:36
both those lenses should focus to 0.7m on bodies that are capable of doing so, which include the M8 and M9. So no answer here...

bonatto
06-03-2016, 06:51
any ideas?

Godfrey
06-03-2016, 07:01
any ideas?

Send camera and lens pair that is having a problem to Don Goldberg for inspection and service.