PDA

View Full Version : Question about ITOOY


WJJ3
01-24-2016, 17:58
Hi, i was wondering if anyone has any insight they could share with me about my lens hood.
https://farm2.staticflickr.com/1688/24568347416_fb64af814b_c.jpg (https://flic.kr/p/Dr2cJQ)
The engraving on this hood is not centered, whereas most of the ones I see photos of online have the "Elmar 5cm" engraving centered. Does anyone know if my hood could have left the factory with the off-centered engraving. Maybe it was tinkered with somewhere along the line leaving the engraving off centered?

Thanks in advance!

coelacanth
01-24-2016, 18:09
I have one and the "Elmar 5cm" is fairly centered just looking at it.

If you look at the inside of the hood, you'll find 2 notches, looking to be a retainer ring in place. I am no expert at all, but maybe one can adjust the positioning using proper tool to loosen the retainer? (again, I'm just guessing here)

WJJ3
01-24-2016, 23:34
I have one and the "Elmar 5cm" is fairly centered just looking at it.

If you look at the inside of the hood, you'll find 2 notches, looking to be a retainer ring in place. I am no expert at all, but maybe one can adjust the positioning using proper tool to loosen the retainer? (again, I'm just guessing here)

Thanks, yeah there are definitely notches on the inner ring. Maybe someone had the hood apart at some point and the engraving ended up off center when they put it back together. Not that it matters to me much, but with the right tool maybe I could line it up centered. I was mostly curious to know if my early hood could have left the factory put together that way?

Cheers

WJJ3
01-27-2016, 18:19
Bump, anyone else have any insight on this? I know there are some very knowledgeable members here :)

Rico
01-27-2016, 18:31
Mine is the later design with wider chrome band, and all engravings moved to the band. Given that the hood rotates when focussing an Elmar 50, any alignment issue seems moot.

Robbie Bedell
01-27-2016, 18:36
The black front part is threaded to the rear chrome part. This makes it interchangeable with the shorter but similar hood. Just grab the chrome and the black part and turn as if you were screwing in on. It should 'seat' and line right up.

WJJ3
02-08-2016, 16:14
Thanks,

I tried unscrewing the chrome band from the black tube with my hands and it didn't budge...

The black front part is threaded to the rear chrome part. This makes it interchangeable with the shorter but similar hood. Just grab the chrome and the black part and turn as if you were screwing in on. It should 'seat' and line right up.

Robbie Bedell
02-21-2016, 12:44
Will, It must be stuck. I have had two of them and they both unscrewed.

WJJ3
03-11-2016, 17:54
Will, It must be stuck. I have had two of them and they both unscrewed.

Thanks for your follow-up. Yeah, my ITOOY is pretty rough, so it will probably take some convincing :) BTW, upon unscrewing the silver band, are there any springs or other parts that pop out?

Cheers,