PDA

View Full Version : Newbie Needs help on 1b with shutter jam


Depreacher
02-04-2014, 07:06
Hello all,
Newbie to rangefinderforum.com. Please excuse any lack of proper terms I might use. Developed my own 120 and 35mm film and prints in the late 50's and early 60's. Now at the tender age of 70, I'm starting over. Have an excellent condition Retina 1b (small b) that seems to work properly except I can't trip the shutter. The shutter button/rod moves down until it touches the lever going into the shutter assembly but it stops there. Have enough sense not to force. I've reset the film counter to the diamond mark, opened the back and rolled the cogged wheels for the film counter and the take up spindle, wound the advance lever, but no dice.
I want to repair this myself, with your expert advice of course, if a few of you would be so kind as to guide me. I feel confident to do this as one of my hobbies is repairing wind up Swiss wrist watches. Surely the parts in the camera will look huge compared with those in a 21 jewell ETA movement.
My first question is does the camera need film in it to properly advance the take up spindle ?? Any and all help GREATLY appreciated.

VictorM.
02-04-2014, 13:16
Have a look at Chris Sherlock's site: http://retinarescue.com/retina1a2ashutter1.html to get an idea of the shutter assembly. Before assuming the shutter is jammed, consider that the wind mechanism is a wonder of shafts, levers and gears of various types. It may not be winding the shutter far enough to fire.

colyn
02-04-2014, 13:59
If the counter is at 1 then press and hold the button on top (not the shutter button) while pushing to the right the large circular button on the side to move the counter to the diamond.

Depreacher
02-04-2014, 18:35
THANKS VictorM,
Went to sherlocks picture presentation of disassembling a 1a, and was wondering if this is similar to a 1b ??? If so I could use this as soon as I figure how to get the lens/shutter assembly off the camera, assuming it's a screw on. Sorry to be so unfamiliar with the camera. Only owned it a few days.

THANKS also to you Colyn,
I read the manual on the excellent Mike Butkus site and did just as you said but with no luck. I can advance the wind lever then gently return it to position, but can't advance it again until I press the little counter button on top. Hopefully this is ok. Ran it to both diamonds, But, still can't fire the shutter, with the wind lever SUPPOSIDLY cocking the shutter. ALL help appreciated men, THANKS. Mack

Uglee
02-05-2014, 14:16
With the lens focused to the minimum setting, the lens all the way out, look closely at the teeth of the winding gear located at the 10 o'clock position of the shutter. Slowly cock the shutter and note if the shutter gear locks when fully advanced or does the shutter gear wind back to its start setting. If it locks than the shutter is cocking but needs a CLA. If it winds back then the gearing is off by a tooth or more. For your 1b follow Chris Sherlock's instructions for the IIc.

Correction: The shutter gear will wind back weather the shutter cocks and locks or not. I was typing my answer from memory. I see Chris Sherlock has answered your question so I would follow his advice.

David Murphy
02-05-2014, 14:36
Isn't the Retina one of those rare cameras that has to have film loaded for the shutter to operate? I think there is a way*to trick them out so the shutter will fire without film loaded.

VictorM.
02-05-2014, 14:51
Isn't the Retina one of those rare cameras that has to have film loaded for the shutter to operate? I think there is a way*to trick them out so the shutter will fire without film loaded.

Nope...that would likely be the Zeiss Contina.

Chris Sherlock
02-05-2014, 20:14
I can see all the easy answers have all been given, so all I can add is description of the possible reasons that the shutter release button cannot be depressed.

On this model, as with other similar Retinas, the shutter has a lever that effectively stops the shutter release from moving if the shutter is not cocked and ready to fire.

So, if the shutter release cannot be depressed it is possible that the shutter is not being cocked by the film advance. Two common scenarios are that first, the shutter-cocking rack that transmits the cocking action from the film advance to the shutter has stripped a tooth or teeth, or the shutter is being cocked, but shutter is failing to lock into cocked position.

The first scenario suggests that a new shutter-cocking rack will be needed, the second, that the shutter needs a CLA.

The observable difference between the two is that if the shutter is being cocked, but is not staying cocked the shutter blades will be seen to open and close as the film advance lever returns to the park position.

Regards, Chris

Sarcophilus Harrisii
02-05-2014, 22:17
Nope...that would likely be the Zeiss Contina.
Or pre C type model Voigtlaender Vitos such as the B series.
Cheers
Brett

Depreacher
02-06-2014, 10:24
Chris, you hit it right on. Looking into the lens after I advanced the wind lever, the shutter started opening as I slowly returned the lever to the park position. About 2/3 of the way back it poped open completely, then closed slowly as like being sticky, but it did slowly close completely. I did this 6 or 7 times. 3 of those times after closing completely, I could depress the shutter release all the way, but nothing happened. NOW, it won't do anything no matter what I try. Only difference, it was cold coming out of the safe, when it worked, but now at room temp, it won't. Maybe the sear that holds the shutter cocked is stuck, along with the shutter blades from dried grease ???

If needing a cleaning, I would like to do it myself to gain the knowledge. If someone could tell me the procedure for removing the front lens/shutter assembly from the camera body, I would appreciate it. THANKS ALL, what a great group of people. Mack

VictorM.
02-06-2014, 14:52
It may not be necessary to completely remove the lens/shutter assembly. You can get started (I think-the Ib lens looks similar to a IIc) by removing the front lens elements. On my IIc, that means rotating the front of the lens counter-clockwise a little, the lifting the assembly out. This was originally to allow for interchangeable elements.

After the front is off, a locking ring and set screw are revealed. I mark the slot the screw fits into (there are 3) and the brass tube it screws on to. This way I don't have to guess how tight the ring was or which hole the screw came out of. I use a fine point marker. If you plan to clean the parts, scribe them.

Then carefully lift off the 3 rings below, noting their placement. Now you're at the point where the instructions for a less than complete service of a Synchro Compur can be followed.

To access the back side of the shutter blades, you will need to use a lens spanner, through the film gate, to remove the rear group.

Depreacher
02-06-2014, 18:06
THANKS VictorM,
I will scribe with a removable mark as I disassemble. Also. a wristwatch disassembly method of mine is to take a digital photo each time I remove a part or two, even if it takes 25 or more. Then to reassemble go to the last photo, blown up on the computer screen of course, and work your way back. I Also have lens ring spanners from working on riflescopes. So far so good. Will let you know how it goes. THANKS AGAIN, Mack

Landshark
02-06-2014, 19:11
Nope...that would likely be the Zeiss Contina.

It's not only the Contina that need the sprocket advanced, I also believe Retinas needed this also.

Try the Retina with the back open and move the sprocket as though it has film in it.

Whaddya got to lose?

A common failure of Retinas is the cocking rack. Microtools had some a while back, don't know if they're still available.

Depreacher
02-07-2014, 20:17
THANKS landshark, tried it but still no snappum. When I trip the film release button, I can advance the wind lever which, of course, also turns the film spool and film advance arbor (sorry about the terms), then I even rolled them both 3 or 4 revolutions more with no success. May be early next week I can get in and find the problem.

BTW, I saw the ZI contina mentioned as needing film. I have a Contina 11a in 99% condition that can be snapped all day with no film in it. Maybe it's the only one that will do it. 'till next week. Mack