Go Back   Rangefinderforum.com > Cameras / Gear / Photography > Leicas and other Leica Mount Cameras > Konica RF / Zeiss Ikon ZM Leica Mount Rangefinders

Konica RF / Zeiss Ikon ZM Leica Mount Rangefinders Konica and Zeiss versions of the AE electronic film rangefinder camera

Reply
 
Thread Tools Search this Thread Display Modes

verticle focus issue
Old 01-07-2013   #1
keithp
Registered User
 
keithp is offline
Join Date: Mar 2008
Age: 48
Posts: 69
verticle focus issue

Does anyone else have trouble with the 50 1.5 in verticle orientation? Mine gets tight when I compose vertically. Do any other ZM's do that that you know of? Is there a fix or should I just focus horizantal and recompose? Thanks.
  Reply With Quote

Old 01-08-2013   #2
slava
Registered User
 
slava's Avatar
 
slava is offline
Join Date: Jun 2012
Posts: 85
I still can't get vertical focus down with any lens... I always focus horizontally and then recompose. much faster and easyer for me.
__________________
Leica M-P 240 chrome, Leica MP chrome, Leica M6 anti-panda.

Leica lux 50/1.4 ASPH, lux 35/1.4 v2, cron 50/2 v5, cron 90/2 e55, super-elmar-m 21/3.4,
  Reply With Quote

Old 01-08-2013   #3
thegman
Registered User
 
thegman is offline
Join Date: Sep 2009
Location: Australia
Age: 36
Posts: 3,826
I guess first thing to do is try to categorically confirm that the lens is actually tightening up if held at a different angle, or is it your technique that makes it feel that way?

If it is tightening up, I'd talk to someone about it, a dealer, or Zeiss themselves.

If it's technique, well, just don't worry about it, and focus horizontally or get used to focusing vertically, or do both.
__________________
My Blog
  Reply With Quote

Old 01-08-2013   #4
Roger Hicks
Registered User
 
Roger Hicks is offline
Join Date: Apr 2005
Location: Aquitaine
Posts: 21,871
No trouble with mine.

Cheers,

R.
__________________
Go to www.rogerandfrances.eu for a whole new website
  Reply With Quote

Old 01-08-2013   #5
keithp
Registered User
 
keithp is offline
Join Date: Mar 2008
Age: 48
Posts: 69
Thanks. It definitely seems to be something with the lens. I have heard of it happening before (just can't remember where). I think I am happy to know it isn't that way with all of them but sad that I waited this long to ask. My warranty is expired. Damed 1 year warrantees
  Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 19:48.


vBulletin skin developed by: eXtremepixels
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.

All content on this site is Copyright Protected and owned by its respective owner. You may link to content on this site but you may not reproduce any of it in whole or part without written consent from its owner.