Go Back   Rangefinderforum.com > Cameras / Gear / Photography > Rangefinder Forum > Image Processing: Darkroom / Lightroom / Film > Photo Software

Photo Software Discussions of all the photo software - except scanning software which is in the forum with scanners.

Reply
 
Thread Tools Search this Thread Display Modes

Issue exporting images in LR4.4 causes corruption
Old 08-17-2016   #1
Huss
Registered User
 
Huss is offline
Join Date: Sep 2014
Location: Venice, CA
Posts: 3,440
Issue exporting images in LR4.4 causes corruption

Hello

I have been recently encountering something weird in LR 4.4. I am done editing my image (film scan if it matters) and everything looks great in the LR.
I then export it to my desktop/pictures folder. In the export options I have all the sharpening tools turned off so nothing should change.
When I open the image outside LR it drastically changes in appearance. For a moment it looks normal, then it looks like an extreme sharpening filter has been applied and everything looks horrible.
Viewing the original image back in LR it looks great so nothing has changed there.

Help!!!

(this is on an Imac )
  Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 14:55.


vBulletin skin developed by: eXtremepixels
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

All content on this site is Copyright Protected and owned by its respective owner. You may link to content on this site but you may not reproduce any of it in whole or part without written consent from its owner.