Go Back   Rangefinderforum.com > Cameras / Gear / Photography > Rangefinder Forum > Help / Feedback forum

Help / Feedback forum This area should address site improvements and help with the forum.

Reply
 
Thread Tools Search this Thread Display Modes

Site logs me off for no apparent reason
Old 12-20-2016   #1
StanMac
Registered User
 
StanMac is offline
Join Date: Jul 2016
Posts: 5
Site logs me off for no apparent reason

Is it me doing something wrong or does the site have a set of rules for automatically logging a user off. Several times, while spending time browsing the site and then wanting to take an action that only members can do, I get a window that tells me I have to be logged in to perform that action. I didn't logout in the first place.

Is there an explanation for this situation?

I should have used the words, RFF site, not just site in the generic sense.
  Reply With Quote

Old 12-20-2016   #2
back alley
IMAGES
 
back alley's Avatar
 
back alley is offline
Join Date: Jul 2003
Location: true north strong & free
Posts: 40,069
when you log on do you check the 'remember me' box?
__________________
heart soul & a camera

xe2...xe1...16...23...27...56...55-200

original canon F1...T90...24/2.8...100/2.8...200/2.8...300/5.6
  Reply With Quote

No, I usually don't
Old 12-20-2016   #3
StanMac
Registered User
 
StanMac is offline
Join Date: Jul 2016
Posts: 5
No, I usually don't

The logging off happens in a single session within a period of several minutes. I am usually viewing various forum topics. I've had it happen most recently between the time I started a reply to a post and clicking the submit button.
  Reply With Quote

Old 12-20-2016   #4
CameraQuest
Head Bartender
 
CameraQuest is offline
Join Date: Mar 2005
Location: over the hills from Malibu
Posts: 5,251
1) you need to check the remember me box
2) the site works best with FireFox, worst with Explorer.
  Reply With Quote

Old 12-21-2016   #5
sara
Registered User
 
sara's Avatar
 
sara is offline
Join Date: Dec 2009
Location: MY+LDN
Age: 30
Posts: 427
Quote:
Originally Posted by StanMac View Post
The logging off happens in a single session within a period of several minutes. I am usually viewing various forum topics. I've had it happen most recently between the time I started a reply to a post and clicking the submit button.
Make sure your browser's setting's cache isn't set to something like 'clear every 15 minutes'.
__________________
Your f2.8, Leica kinda girl.
  Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -8. The time now is 18:12.


vBulletin skin developed by: eXtremepixels
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

All content on this site is Copyright Protected and owned by its respective owner. You may link to content on this site but you may not reproduce any of it in whole or part without written consent from its owner.