Leica M8.2 - problem with shutter or sensor?
Old 12-01-2014   #1
Georgiy Romanov
stray cat
 
Georgiy Romanov's Avatar
 
Georgiy Romanov is offline
Join Date: Feb 2014
Location: Solnechnogorsk, Russia
Posts: 92
Leica M8.2 - problem with shutter or sensor?

Good day for everyone!

A friend of mine have an issue with his M8.2 camera. Last month he make a picture and saw strange horisontal line in top left corner of the image



He don't make any notice for that untill situation repeated yesterday. Almost indentical line was founded again but in other place of the shot.



Both images was made on 1/30th of the second in cold weather (-10c). Right now images from camera looks nice and clean.

What it can be? Shutter dies or sensor? I listen your thoughts about this problem.

Georgiy.
__________________
Photography works from 10 to 18
grphotography.ru
  Reply With Quote

Old 12-01-2014   #2
YYV_146
Registered User
 
YYV_146's Avatar
 
YYV_146 is offline
Join Date: Nov 2012
Location: Durham, NC
Age: 30
Posts: 1,296
Low temperatures do strange things to sensor. If it takes normal pictures now, there's probably no long-term damage. I would avoid <0C conditions with the camera, though.
__________________
Victor is too lazy for DSLRs

Sony A7rII Kolari mod

Noctilux ASPH, 35lux FLE, 50 APO ASPH, 75 APO cron, 21lux, Sony/Minolta 135mm STF

500px
  Reply With Quote

point source edge flare on M8
Old 12-01-2014   #3
David Strachan
Registered User
 
David Strachan's Avatar
 
David Strachan is offline
Join Date: Jul 2012
Posts: 27
point source edge flare on M8

The black streaks are from "point source edge flare" ie bright lights on the image edge, particularly at night. Though I have managed to replicate quite easily in daylight. They manifest as thick dark bands...really not white light like real flare.

So to stop this problem don't have bright lights on the frame edges. Other camera sensors have this problem too sometimes.

Although I live in a warm climate (Australia) this problem, I'm sure, is nothing to do with camera use temperatures.

cheers Dave S
  Reply With Quote

Old 12-01-2014   #4
jaapv
RFF Sponsoring Member.
 
jaapv's Avatar
 
jaapv is offline
Join Date: May 2005
Location: Hellevoetsluis,Netherlands
Posts: 8,248
A known problem of the M8. They all do that.
Quote:
Originally Posted by Georgiy Romanov View Post
Good day for everyone!

A friend of mine have an issue with his M8.2 camera. Last month he make a picture and saw strange horisontal line in top left corner of the image



He don't make any notice for that untill situation repeated yesterday. Almost indentical line was founded again but in other place of the shot.



Both images was made on 1/30th of the second in cold weather (-10c). Right now images from camera looks nice and clean.

What it can be? Shutter dies or sensor? I listen your thoughts about this problem.

Georgiy.
__________________
Jaap








jaapvphotography
  Reply With Quote

Old 12-02-2014   #5
Georgiy Romanov
stray cat
 
Georgiy Romanov's Avatar
 
Georgiy Romanov is offline
Join Date: Feb 2014
Location: Solnechnogorsk, Russia
Posts: 92
Yes, as David says it looks like some kind of flare. Weird stuff Good news for my friend and not so for me because i really like to shot in back light .
__________________
Photography works from 10 to 18
grphotography.ru
  Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 17:08.


vBulletin skin developed by: eXtremepixels
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

All content on this site is Copyright Protected and owned by its respective owner. You may link to content on this site but you may not reproduce any of it in whole or part without written consent from its owner.