Go Back   Rangefinderforum.com > Cameras / Gear / Photography > Classic Film RangeFinders & Other Classics > Polaroid & Fuji Instax

Polaroid & Fuji Instax All things Polaroid and Fuji Instax

Reply
 
Thread Tools Search this Thread Display Modes

Overexposure problems w. Lomo Instant Wide
Old 03-08-2016   #1
rjschell
Registered User
 
rjschell's Avatar
 
rjschell is offline
Join Date: Apr 2013
Posts: 118
Overexposure problems w. Lomo Instant Wide

Has anyone experienced this? I have tried putting a .3ND filter (1 stop) to no avail. The -1 exposure comp actually gave a lighter image than 0 setting.
  Reply With Quote

Old 06-02-2016   #2
rjschell
Registered User
 
rjschell's Avatar
 
rjschell is offline
Join Date: Apr 2013
Posts: 118
Matt Day had similar problems with erratic & overexposure problems with the camera. Taping the back tightly shut with duct tape seemed to be a solution. I agree, although I don't know why/how. However, many things in life defy analysis, so try it.
  Reply With Quote

Old 06-02-2016   #3
rjschell
Registered User
 
rjschell's Avatar
 
rjschell is offline
Join Date: Apr 2013
Posts: 118
Matt Day had similar problems with erratic/overexposure problems. Taping the back tightly shut seemed to work. I agree, as many of life's problems evade analysis. So, try it.
  Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 10:08.


vBulletin skin developed by: eXtremepixels
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

All content on this site is Copyright Protected and owned by its respective owner. You may link to content on this site but you may not reproduce any of it in whole or part without written consent from its owner.