Old 03-22-2017   #121
manculi
Registered User
 
manculi is offline
Join Date: Jul 2015
Location: São Paulo
Age: 30
Posts: 4
Quote:
Originally Posted by David Hughes View Post
Hi,

I'm sorry if I'm stating the obvious but have you checked that it's the meter and not the meter linkage? That sometimes happens and is easily cured.

Regards, David
Do you mean the mechanical link or the electronic links? The mechanical arm is working properly, and the wires from the cell to the circuit board seems to be there, too.

When I bought it the meter was covered with something.
I took the cover off, it works somehow, the needle moves. But I don't know if it's just a calibration issue or a crazy cell.
As the only guy I trust messing around with my camera is the best technician in my country and charges accordingly, I will wait to my rangefinder fogs again so I'll have it all checked at once.
  Reply With Quote

Old 03-22-2017   #122
David Hughes
Registered User
 
David Hughes's Avatar
 
David Hughes is offline
Join Date: Dec 2007
Posts: 5,804
Quote:
Originally Posted by manculi View Post
Do you mean the mechanical link or the electronic links? The mechanical arm is working properly, and the wires from the cell to the circuit board seems to be there, too.

When I bought it the meter was covered with something.
I took the cover off, it works somehow, the needle moves. But I don't know if it's just a calibration issue or a crazy cell.
As the only guy I trust messing around with my camera is the best technician in my country and charges accordingly, I will wait to my rangefinder fogs again so I'll have it all checked at once.
Hi,

Several have had problems with the mechanical linkage, dirt and so on. Waiting for the RF to fog up might take a long, long time...

Regards, David
  Reply With Quote

Old 03-24-2017   #123
manculi
Registered User
 
manculi is offline
Join Date: Jul 2015
Location: São Paulo
Age: 30
Posts: 4
Quote:
Originally Posted by David Hughes View Post
Hi,

Several have had problems with the mechanical linkage, dirt and so on. Waiting for the RF to fog up might take a long, long time...

Regards, David
You're right, David.

I'll have the technician to look it up soon - as soon as I got the money to do so. Seems to worth a try.

Thank you!

Manculi
  Reply With Quote

Old 04-02-2017   #124
dave_
Registered User
 
dave_'s Avatar
 
dave_ is offline
Join Date: Jul 2013
Location: Stockholm, Sweden
Posts: 51

Nose by David Jonsson, on Flickr
  Reply With Quote

Old 04-05-2017   #125
dave_
Registered User
 
dave_'s Avatar
 
dave_ is offline
Join Date: Jul 2013
Location: Stockholm, Sweden
Posts: 51
Leica M2
Minolta M-Rokkor 40/2
Tri-x 400 @400
T-max developer


. by David Jonsson, on Flickr
  Reply With Quote

Old 3 Weeks Ago   #126
maddoc
... likes film.
 
maddoc's Avatar
 
maddoc is offline
Join Date: Dec 2006
Location: 三鷹市
Age: 51
Posts: 7,167
Mt Fuji seen from Tokaido-Shinkansen


by Gabor Samjeske, on Flickr

Leica M4 BP
40mm Summicron-C orange-filter
APX100 / R09 1:50
__________________
- Gabor

flickr
pBase
  Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 21:05.


vBulletin skin developed by: eXtremepixels
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

All content on this site is Copyright Protected and owned by its respective owner. You may link to content on this site but you may not reproduce any of it in whole or part without written consent from its owner.