M8 Sensor Spots
Old 01-23-2014   #1
Clark.EE
Registered User
 
Clark.EE is offline
Join Date: Oct 2007
Location: Beautiful Hallaton, England
Posts: 296
M8 Sensor Spots

Can anyone explain why I get these spots on my Images with a Wide angle Lens. but not with a 35mm.
First Photo of a sheet of white paper taken with Summarit 35.
Second one, same paper, with a 15mm Heliar.
Photo of Rainbow, again with 15mm was snapped a few minutes ago out in front of the house. Cropped a little, spot is very visible.
I didnt think it could be the lens. Surely its all out of focus?
Is it the Lens do we think.
Attached Images
File Type: jpg L9997008.jpg (7.5 KB, 12 views)
File Type: jpg L9997006.jpg (10.6 KB, 15 views)
File Type: jpg L9997001.jpg (34.7 KB, 19 views)
  Reply With Quote

Old 01-23-2014   #2
burancap
Registered User
 
burancap's Avatar
 
burancap is offline
Join Date: May 2010
Location: South Carolina
Age: 51
Posts: 2,197
Looks like plain old sensor dust -needs cleaning.

Stop your lens down as far as it will go and find a nice plain white wall to make an exposure(s). You can use these as reference for cleaning, or send it to a professional.
__________________
Jeff
  Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 14:12.


vBulletin skin developed by: eXtremepixels
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

All content on this site is Copyright Protected and owned by its respective owner. You may link to content on this site but you may not reproduce any of it in whole or part without written consent from its owner.