Prev Previous Post   Next Post Next

M8 - the freezing problem and SD-cards
Old 02-24-2007   #1
usm
Registered User
 
usm is offline
Join Date: Jan 2007
Location: Vienna
Posts: 17
M8 - the freezing problem and SD-cards

Hi again!
I reported my problem with a vertical stripe trough some images already.
Now I have a second problem:
The camera freezes, like shutter doesn't work, screen menu doesn't work, no reaction at all even the on and off doesn't work. Only when I oben the bottom plate the camera reponse the warning that the plate is open. After I took out the battery and putt it in after a minute, the camera will work again. This hapens twice after shooting a lott off images.

I am using a Transcend 2GB card!
My question is: Who has a similar freezing problem and whitch SD-card where in use?

Thanks
Mario
  Reply With Quote
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems writing images on SD cards... Larry Kellogg Digital M Reported Problems - all Models 2 12-08-2006 18:06
M8 Review by Tom Abrahamsson bob cole Digital Leica M8 / M8.2 / M9 / M-E /Mono / M10 aka "M" 61 11-14-2006 20:41



All times are GMT -8. The time now is 12:01.


vBulletin skin developed by: eXtremepixels
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

All content on this site is Copyright Protected and owned by its respective owner. You may link to content on this site but you may not reproduce any of it in whole or part without written consent from its owner.